NerfUS game coordinator for the Nerf gun firing range

Dependencies:   HardwareInterface mbed-rtos mbed

Fork of NerfUS by NerfUS

Revision:
4:8b9f91de6cf1
Parent:
3:aaf84424abb1
Child:
8:0498fa4f5c1f
--- a/CMakeLists.txt	Sat Feb 04 22:48:36 2017 -0500
+++ b/CMakeLists.txt	Sat Feb 04 22:58:57 2017 -0500
@@ -36,7 +36,7 @@
 #link_directories("./googletest-build/googlemock/gtest/libgtest.a")
 
 file(GLOB SOURCES "source/*.cpp")
-file(GLOB TEST_SOURCES "test/*.cpp")
+file(GLOB TEST_SOURCES "TESTS/*.cpp")
 
 add_executable(run_unit_tests ${SOURCES} ${TEST_SOURCES})