NerfUS_cmake_add_library_from_mbed

Dependencies:   mbed-rtos mbed HardwareInterface

Fork of NerfUS_cmake_cleanup by Maxime Dupuis

Revision:
12:850be84c78dd
Parent:
11:55930acb6c96
--- a/CMakeLists.txt	Thu Feb 16 11:24:08 2017 -0500
+++ b/CMakeLists.txt	Thu Feb 16 12:34:00 2017 -0500
@@ -1,7 +1,7 @@
 cmake_minimum_required(VERSION 3.5)
 
 include("GoogleTest.cmake")
-include("BlinkLib.cmake")
+include("HardwareInterface.cmake")
 
 include_directories(include)